Apple рекомендует обновить старые iPhone и iPad до последней iOS

Apple предупредила о проблеме с работой GPS на некоторых iPhone и iPad. Точность геопозиционирования может заметно ухудшиться или даже перестать работать 3 ноября.Apple настойчиво рекомендует обновить старые iPhone и iPad до последней iOS

О Y2K ошибке мы рассказывали ещё в марте этого года. Она сбрасывает дату на устройстве, что приводит к сильным искажениям данным о местоположении. Простых навигаторов это коснулось 6 апреля, а до техники Apple доберётся только в ноябре.

Проблема затронула две группы устройств:

• iPhone 5 и iPad 4 Wi-Fi + LTE
• iPhone 4s, iPad mini Wi-Fi + LTE, iPad 2 Wi-Fi + LTE, iPad 3 Wi-Fi + LTE

Для исправления ошибки необходимо установить последнюю версию iOS. Для первой группы — iOS 10.3.4, для второй — iOS 9.3.6.

Лучше поставить прошивку до 3 ноября, но Apple не запрещает её установку позднее. Источник